Requirements For Accessing UNOSecure

To connect to UNO’s wireless network, you must have a UNO User Account.

At this time these operating systems are supported:

  • Windows XP (SP2 & 3)
  • Windows Vista
  • Windows 7
  • Mac OS X
  • Linux (Ubuntu)

Your computer should be equipped with software that protects it from network-based hazards. This software should include firewall, anti-virus, and anti-spyware protection. It is also very important to keep your operating system updated.

 TitleDescription
Windows VistaInstructions on how to set up unosecure on Windows Vista
Windows 7Instructions on how to connect to unosecure on Windows 7
Wireless CoverageA complete map of the wireless coverage of the campus
Windows XPInstructions on how to set up unosecure on Windows XP
I-PhoneInstructions on how to set up unosecure on an I-Phone
AndroidInstructions on how to connect unosecure to your Android Phone
UbuntuInstructions on how to connect unosecure on Ubuntu
MAC-OS Instructions on how to set up unosecure on a MAC